Laugh Out Loud Laugh Out Loud:  0
Page 8 of 10 FirstFirst ... 678910 LastLast
Results 106 to 120 of 137

Thread: 9/17/2017 Problem Reports Thread

  1. #106
    Unrepentant chocoholic ShooterGranny's Avatar
    Join Date
    Jun 2016
    Location
    mid-SE USA
    Posts
    2,225
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    358 Post(s)
    I had ongoing problems with getting to this forum and also "the other one" when I had my brower's VPN turned on. So I turned it off. Bingo. Fixed.

    From time to time I have to use the activity stream link when the new posts or todays posts doesn't work but then it works again after a while.

    Now the only thing that is still really wonky is Accuweather which still shows me as being either in Virginia or New Mexico, so I have to type in where I do live to get my local weather forecast. But it's not very accurate anyway.
    If you think changes need to be made - get out and DO SOMETHING positive!

  2. #107
    Senior Member oldnfat's Avatar
    Join Date
    Aug 2016
    Location
    Texas Panhandle
    Posts
    615
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)
    I can't seem to get the "todays Posts or New Posts" to work. Is it something in my 'puter causing this? Anyone else having this problem?
    We must all hang together amigos, or we will all hang separately.

  3. #108
    Senior Member Arthur H's Avatar
    Join Date
    Jul 2016
    Location
    Colorado
    Posts
    398
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    35 Post(s)
    I'm on my crappy tablet and I had no trouble.

  4. #109
    Senior Member Brady's Avatar
    Join Date
    Jun 2016
    Location
    South Carolina
    Posts
    1,165
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    90 Post(s)
    Quote Originally Posted by oldnfat View Post
    I can't seem to get the "todays Posts or New Posts" to work. Is it something in my 'puter causing this? Anyone else having this problem?
    I'm constantly having this problem on my phone, tired of always clearing it. No probs on the PC at all.
    GO NAVY!
    All Heros don't have a cape. Some wear Kevlar.

  5. #110
    Asst. Administrator DogWalksWithMe's Avatar
    Join Date
    Jun 2016
    Location
    Tennessee
    Posts
    3,829
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    382 Post(s)

    Quote Originally Posted by Brady View Post
    I'm constantly having this problem on my phone, tired of always clearing it. No probs on the PC at all.
    Please share details of your PC.

    • Operating system
    • When you last installed updates
    • Browser and version


    I have looked at all system logs and have not found where this problem is coming from. While the big plan is to move to a new server platform, I would take another look at this problem if I can find some good clues for what is causing it. A configuration that does not have the problem might provide some hints.
    If at first you don't succeed, skydiving is not for you.

  6. #111
    Moderator Wunderneun's Avatar
    Join Date
    Jun 2016
    Location
    M-01 LCF
    Posts
    4,345
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    322 Post(s)
    Problem:

    Cannot place on ignore vendors with a Moderator title.

    Is there a catagory or sub-catagory that a vendor can be assigned to and still allow them to moderate their forum while the membership has the ability to ignore them?
    "I need your clothes, your boots und your motocycle..." Don't think it won't happen, it's practically here.
    I like all kinds of foreign guns,

  7. #112
    Senior Member goldshellback's Avatar
    Join Date
    Jun 2016
    Location
    Back home in Louisiana !!!!
    Posts
    395
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)
    Only occasionally (i.e.=rarely) does 'New' or 'Todays Posts' work for me as well. I'm running Win 7 Home Premium and accessing this site on Google chrome
    "Most of what people get mad about is just noise anyway." DV AU
    Life's too short for anything less than good whiskey, good beer, good friends & family, and gumbo.

  8. #113
    Moderator Wunderneun's Avatar
    Join Date
    Jun 2016
    Location
    M-01 LCF
    Posts
    4,345
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    322 Post(s)
    Once again for our Chrome challenged friends...

    Right click anywhere on any page while the PDF tab is open. Click on Inspect at the bottom of the dialog box when it opens. When the inspection box opens, click on the three dots in the upper right corner. When that box opens, scoll to 'More Tools', and click on 'Network Conditions'. Put a checkmark in the 'Disable Cache' box.

    Minimize this box to the tray. Do not close it.
    "I need your clothes, your boots und your motocycle..." Don't think it won't happen, it's practically here.
    I like all kinds of foreign guns,

  9. #114
    Member Maxwell's Avatar
    Join Date
    Nov 2016
    Location
    The great state of Houston, Texas
    Posts
    133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    25 Post(s)
    Quote Originally Posted by Brady View Post
    I'm constantly having this problem on my phone, tired of always clearing it. No probs on the PC at all.
    This has been an ongoing issue with my PC, my iPad, and my phone for months! It's quite annoying folks.

    Max
    I never let schooling interfere with my education.
    Mark Twain

  10. #115
    Senior Member jmf552's Avatar
    Join Date
    Jun 2016
    Location
    Virginia
    Posts
    1,101
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    158 Post(s)
    I followed your advice about Chrome and I cleared my cache. It was better for a while, but now I don't get New Posts again.

    Also, I replied to a thread and got both likes and quotes, but the listings say it's "Hidden content."

    Windows 7 Pro (64 bit) Updates are automatically installed
    Chrome: Just reinstalled last week
    Attack Squadron 65 "Tigers", USS Eisenhower '80 - '83, peackeeping w/Iran, Libya, Lebanon and E. Europe

  11. #116
    Senior Member Nakyak's Avatar
    Join Date
    Jun 2016
    Location
    Under the Twister
    Posts
    3,212
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    844 Post(s)
    Quote Originally Posted by jmf552 View Post
    I followed your advice about Chrome and I cleared my cache. It was better for a while, but now I don't get New Posts again.

    Also, I replied to a thread and got both likes and quotes, but the listings say it's "Hidden content."
    I get the same thing you get and use chrome. When you don't get "new posts" can you get "today's posts" instead.

  12. #117
    Member
    Join Date
    Jun 2016
    Posts
    101
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    20 Post(s)
    I use Safari and neither of those buttons work reliably on my iPad. However if I use the Forum button to drill down all of the current posts are available.

    ( after clearing history etc the New Post and Todays Post are working again, but I don’t seem to have a “remember me” button to select, maybe thats why my use of the New Posts and Todays Post work sometimes and not other times?)
    Last edited by KyBill; March 5th, 2018 at 08:26 PM. Reason: Added more info

  13. #118
    Senior Member chuck's Avatar
    Join Date
    Jun 2016
    Location
    Fl.
    Posts
    2,019
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    375 Post(s)
    New post and activity stream don't work on my phone. I cleared everything that I know how to.
    U.S. Army (Ret) 1953-1977 ‘‘The great object is that every man be armed. Everyone who is able may have a gun.’’
    — Patrick Henry

  14. #119
    PDF Owner 1MoreGoodGuy's Avatar
    Join Date
    Jun 2016
    Location
    Fort Worth, Texas
    Posts
    15,657
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    297 Post(s)
    Quote Originally Posted by Maxwell View Post
    This has been an ongoing issue with my PC, my iPad, and my phone for months! It's quite annoying folks.

    Max
    Quote Originally Posted by jmf552 View Post
    I followed your advice about Chrome and I cleared my cache. It was better for a while, but now I don't get New Posts again.

    Also, I replied to a thread and got both likes and quotes, but the listings say it's "Hidden content."

    Windows 7 Pro (64 bit) Updates are automatically installed
    Chrome: Just reinstalled last week
    Quote Originally Posted by Nakyak View Post
    I get the same thing you get and use chrome. When you don't get "new posts" can you get "today's posts" instead.
    Quote Originally Posted by KyBill View Post
    I use Safari and neither of those buttons work reliably on my iPad. However if I use the Forum button to drill down all of the current posts are available.

    ( after clearing history etc the New Post and Todays Post are working again, but I don’t seem to have a “remember me” button to select, maybe thats why my use of the New Posts and Todays Post work sometimes and not other times?)
    Quote Originally Posted by chuck View Post
    New post and activity stream don't work on my phone. I cleared everything that I know how to.
    You can thank the vBulletin techs for screwing this up and refusing to fix it.

    The only thing I know that will get Today's Posts and New Posts to "work" again is to completely disable your caches on the device you are using.
    Behave Like Someone Who is Determined to be FREE!

  15. #120
    Senior Member jmf552's Avatar
    Join Date
    Jun 2016
    Location
    Virginia
    Posts
    1,101
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    158 Post(s)
    Quote Originally Posted by 1MoreGoodGuy View Post
    The only thing I know that will get Today's Posts and New Posts to "work" again is to completely disable your caches on the device you are using.
    I followed your instructions and disabled caches and also cleared my cache, but still had the problem.

    I found something that is at least working at the moment. I have Bitdefender Total Security 2018 and it has function called "One Click Optimizer." I ran the optimizer and it found thousands of "junk files" and "privacy issues." Not sure what all that means, but it clicked "optimize" and it said it fixed them all. When I logged back on here I have to reenter my login information, "New Posts" worked. Not sure how long that will last, but I'll let you know. I imagine there are other optimizers out that do the same thing.
    Attack Squadron 65 "Tigers", USS Eisenhower '80 - '83, peackeeping w/Iran, Libya, Lebanon and E. Europe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •